Arc Forumnew | comments | leaders | submitlogin
Scheme version requirements
1 point by shader 2789 days ago | 3 comments
What are the currently required versions of scheme for both vanilla and anarki?


1 point by aw 2789 days ago | link

For arc3.1 you can use MzScheme 372 or any of the MzScheme 4 versions, as far as I know.

-----

1 point by shader 2788 days ago | link

I was under the (possibly mistaken) impression that arc didn't support the recent versions of MzScheme because their variables aren't. Has that been changed?

-----

2 points by zck 2788 days ago | link

It was fixed: http://arclanguage.org/item?id=10254 . For reference, I'm currently using MzScheme 4.2.1 .

-----