Arc Forumnew | comments | leaders | submitlogin
2 points by aw 3787 days ago | link | parent

I got the error, mzscheme 4.2.3 on my Gentoo laptop, running plain arc3.1

  ...
  ((0 0) (0) 2)
  ((0 0 0) (0) 3)
  ((0 0 0 0) (0) 4)
  ((0 0 0 0) nil 5)
  error
  Error: "set-cdr!: expected argument of type <pair>; given nil"
  arc>
Update: ran it twice with 4.2.1, no error.