Arc Forumnew | comments | leaders | submitlogin
2 points by rntz 3549 days ago | link | parent

It should be named 'source* . Naming conventions are a good thing. Abbreviation for things like this is unnecessary. Also 'src or 'source might be a good name for a macro to get the source of a given function, much like 'help is now:

    (mac src (name) `(source* ',name))

1 point by shader 3549 days ago | link

That's almost exactly what I was thinking ;)